______Programs Opener 1.0.1
Tento program slouží pro spuštění nekolika programů najednou. Původně jsem si přál takovýto program napsat pro sebe, aby když se chystám na internet (připojuji se přes modem) se spustily nějaké programy, které během připojení používám (např. ICQ, prohlížeč, Outlook atd.). Proto jsem napsal tento jednoduchý program, který toto všechno udělá za mně. Pak mne napadlo, že by to mohl být můj první program, který by spatřil světlo světa. Mám jich rozděláno spoustu, ale vždy se narazí na nějaký problém (jak mi jistě kolegové potvrdí), jen tento program nebylo tak těžké udělat (v rámci možností). No a tak je tady.


__________________Instalace
Spustťte program Setup.exe a řiďte se pokyny na obrazovce, program se nainstaluje. Nainstalují se tyto soubory:

progo.exe (adresář programu)
progon.exe (adresář programu)
help.chm (adresář programu)
msdxm.ocx (disk:\WINDOWS\SYSTEM)
comdlg32.ocx (disk:\WINDOWS\SYSTEM)
mscomctl.ocx (disk:\WINDOWS\SYSTEM)
hh.exe (disk:\WINDOWS)
hhctrl.ocx (disk:\WINDOWS\SYSTEM)
itircl.dll (disk:\WINDOWS\SYSTEM)
itss.dll (disk:\WINDOWS\SYSTEM)
vb6stkit.dll (disk:\WINDOWS\SYSTEM)
msbvbm60.dll (disk:\WINDOWS\SYSTEM)


Podmínky Pro Správný Chod
Pro správný chod programu nesmíte z adresáře programu ani ze systémové složky odstranit nebo přesunout ani jeden soubor. Jakmile prvně v programu kliknete na tlačítko [image], program si vytvoří ve svém adresáři soubor programy.ini. Aby program správně fungoval, nesmíte měnit jeho obsah, ani ho přesunout či vymazat.


____________________Licence
Tento program je freeware. Všechna práva drží v ruce autor, a je tedy výslovně zakázáno program, jakož i soubory přiložené k programu nějak měnit, disassemblovat či distribuovat komerční cestou. Pokud budete chtít tento program nějakým způsobem distribuovat zdarma, musíte zaručit, že budete distribuovat celý soubor PROGO.ZIP v nezměněné podobě!

Autor nenese žádnou zodpovědnost za škody způsobené používáním programu.


______________Historie verzí
Programs Opener 1.0.1
* Opraven problém se systémovými knihovnami

Programs Opener 1.0
* Možnost nastavení až 5ti programů
* Spouštění souborů .exe, .com, .bat a .pif


___________________Výrobce
Tento program byl vytvořen firmou Giovanni Software© v roce 2002.

E-mail: giovanni.software@centrum.cz
Web: giovanni-software.hyperlinx.cz (přesunut!!!)

© 2002 Giovanni Software


________________Poděkování
V první řadě děkuji člověku, který si říká The Bozena, že byl ochotný mi poradit, za to, že má tak skvělé stránky o Visual Basicu, no a v neposlední řadě samozřejmě Microsoftu za jejich Visual Basic 6.0.